NoOp wrote:
On 09/01/2009 06:10 AM, JD wrote:
I have changed the companies name but here is the error:

You have attempted to establish a connection with "secure.companyebill.com". However, the security certificate presented belongs to "*company.com". It is possible, though unlikely, that someone may be trying to intercept your communication with this web site.

If you suspect the certificate shown does not belong to "secure.companyebill.com", please cancel the connection and notify the site administrator.

The choices are: View Certificate, OK, Cancel and Help.

The odd thing is, I'm not trying to connect to the site. I have a bookmark for this company in a Credit Pay folder in a Companies folder in the dropdown menu for my Bookmarks so I'm not trying to connect to the site I'm just hovering over the link to the bookmark for the company in the sub folder. I don't have to click on the link to get the error.

Something is definitely odd here. You should _only_ get the warning if
you _click_ the link. Here is a test (taken from the SeaMonkey
smoketests & modified slightly) that I'd like you to try:

1. Go to https://www.verisign.com/ and book mark that page. Now in
Bookmarks|Manage Bookmarks - go to that link, right-click & select
'Properties' and change the URL to https://www.verisign.org/.

2. Exit Bookmarks, open Bookmarks and hover your mouse over the
bookmarked https://www.verisign.org/. Does it warn you about a
certificate issue? How about if you click on the bookmark?

No warning when I hover. As it is supposed to work, I only get the warning when I click on the link.

Keep in mind I only get one change per session with the other bookmark warning; once I click OK then it doesn't happen until the next time I close and restart SM and hover over that bookmark.

Weird huh?

--
 JD..
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to