SeaMonkey 1.1.18 on Windows 95 gives an error about PSM failing to initialise on HTTPS web pages. SomeGuy on mozillaZine did more testing:

"On NT 3.51 SP5, Windows 95 with and without IE, NT 4 SP6 with and without IE, as well Windows 98 with 98lite SeaMonkey 1.1.18 gives the above mentioned error when connecting to HTTPS sites. Plain Windows 98FE, 98SE, and ME appear to work. SeaMonkey 1.1.17 works fine on all of these OSes."
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to