On Mon, 07 Sep 2009 09:22:10 +0100, Neil wrote:
> Philip Chee wrote:

>> I suggest that the system requirements for SeaMonkey 1.1x be
>> revised to say "Win95/NT.4.0 + IE4.0 Update" rather than just
>> Win95/NT4.0.
>> 
> Oh, we now depend on IE do we? Sigh...

Rather we (or NSS) depend on an updated shell32.dll that gets sneaked in
via IE4.0.

OTOH, Nelson (a.k.a. MrSSL) could patch NSS to use the A version of that
method call. Or SeaMonkey 1.1.18 could live with less entropy (and
reduce our carbon footprint).

Phil

-- 
Philip Chee <phi...@aleytys.pc.my>, <philip.c...@gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]Shoot your program and put it out of its memory!
* TagZilla 0.066.6

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to