George Carden wrote:
Stanimir Stamenkov wrote:
Tue, 15 Sep 2009 15:56:42 -0500, /George Carden/:
Ken Rudolph wrote:

Using Seamonkey 1.1.18, W-XP, when I try to use the "What's on your mind" box on Facebook (but not the "comment" box where it works fine), the box doesn't take any typing. Instead the page skips down a few lines, but no typing appears. This doesn't happen with Firefox. And if I click on the IE tab add-on to SM it also doesn't happen, no problems with typing entry in either browser. This has only started happening the past couple of days. Any fix for this? Anybody else having this problem?

Same here, Ken!  I thought it was just me.  No idea about a fix.

Try spoofing as Firefox. Create a string preference (on the <about:config> page), for example:


with value of:


Stan! That worked!  Thanks so much.

Yeah, it worked for me, too. Not only that, but it solved another nagging problem where my bank's bill pay page refused to accept the Seamonkey browser and totally hanged. I always had to remember every time to click on the "User Agent Switcher" in the Tools menu and set it to IE 6.0 or Firefox 2.0 before accessing the bill pay page in order to get to the page. Now I don't have to! I'm not sure how or why this works; but it does...and I thank you!

support-seamonkey mailing list

Reply via email to