Bill Spikowski wrote:
John wrote:
Ant wrote:
Hello!

Is anyone else having problems with Google Maps' - graphic to zoom out of map area view? I noticed in both Mozilla's SeaMonkey v1.1.18 and Firefox v2.0.0.20 on two updated Windows XP Pro. machines. It worked in fine in the past and in Internet Explorer v6.0.

Thank you in advance. :)

Yes! Same problem here on multiple machines with SM 1.1.18, but it works correctly with IE8. You can still zoom out by moving the slider down, but clicking on the "-" button at the bottom hasn't been working for weeks.


Same problem recently on SM 1.1.10


Just out of curiosity, I downloaded and installed Seamonkey 1.1.18 and proceeded to log onto Google Maps. I made no changes to Seamonkey's default Options before bringing up the Google Maps web site.

First off, I received a message that "my web browser was not supported by Google Maps."

After browsing through the "common problems" blurbs, I then went back to the main page and entered some search terms. The following URL was generated:

http://local.google.ca/maps?f=q&source=s_q&output=html&q=vancouver++british+columbia&btnG=Search+Maps

On this page, the Zoom function wasn't displayed in graphics format but instead was displayed as a graduated number format; using this the Zoom functions worked.

Just thought I'd pass this tid-bit along as I would imagine that it can probably be tweaked/loggled on somewhere in the SM settings for users that are experiencing buglets with the graphical version.



_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to