Bob Fleischer wrote:
chicagofan wrote:
Ray_Net wrote:
DoctorBill wrote:
DoctorBill wrote:
When I send E-Mail, sometimes I get a 'Copy Complete' window popping
 up and sometimes not...

Every once in a while, the window has the active bar sweeping across
the window and the window has to be canceled or it sits there
sweeping away forever - unless canceled.

Why does this happen?

What is different than the normal thing where I don't see it ?


I guess this "problem (?)" is now a non-issue since I will soon be
loading up SM 2.0....

Think I will wait maybe a week or so to be sure all the "Bugs" are

I have the same problem .... hanging pop-up when the mail has been sent.
 Why are you convinced that this bug is solved in SM 2.0 ?

It hasn't been, through the 2.0 RC1 that I downloaded. I've been wondering
 if I changed the settings NOT to save a copy for Sent messages, would
that problem go away. I guess if this doesn't get fixed in the 2.0 final
version I'll get around to testing it. ;) bj

I saw this window (just once) in RC1 also.


It's happened several times with me, which is normal for previous versions.  It
seems to be a timing thing.  If the news server doesn't respond quickly, this
is where I see more of these hang ups,  and eventually have to cancel the
window.  Sometimes the message is sent, sometimes not, I suppose depending
on how soon I canceled out.

It's puzzling... maybe SM should disconnect sooner?  Is there a setting for
attempts to connect?

support-seamonkey mailing list

Reply via email to