asmpgmr wrote:
Isn't there an early build out there that supports Gecko 1.9.1.x but
still has the SeaMonkey 1.1.x UI ?


Not one that is nearly secure. And btw, now that wqe have a newer release, 1.1.18 is badly insecure, 80% of all security holes fixed in Gecko 1.9.1.1 to 1.9.1.4 do exist in SeaMonkey 1.1.18 but were never fixed there.

Robert Kaiser
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to