See answers below...

// Henrik

-----Ursprungligt meddelande-----
Arno Garrels
Skickat: den 18 december 2006 19:40
Till: ICS support mailing
Ämne: Re: [twsocket] Freeze when using smtp after recreating itsparentform

>> (According to Arno he had tested the example procedure we have been 
>> talking about on a computer with Intel Dual Core and XP without any 
>> problems since he continued to talk about external issues... :-)
>Correct, since we cannot be sure that you tried everything you can to rule
out external issues.

Well I've tried to assure You of this in earlier emails.
Of course it must be some environmental condition that makes ICS hang since
the same application works on some and hangs on some. (If it makes You feel
better You can even call it "external" differences :-).) But the point is
that as long as ICS makes the application hang on SOME healthy computers,
its impossible to use as a part of our applications. We have too many
customers world wide to take that risk.
I know that it is easier not believing but it _is_ possible to duplicate
this error on proven healthy computers. At our company we have been able to
duplicate the freeze on not one but TWO of our test computers where one of
them are NEW.

> Have you scanned with a different AV tool yet, i.e. Norton AV trial?
> Have you checked for spyware and trojan horses?

Well I hope that Dell, in this case, doesn't sell infected computers but
just to try make a believer out of You I now (once again I might add) tested
both computers for virus with: Norman, McAfee and Trend Micro. And for spy
ware and such with AdAware and Search&Destroy. And as I tend keep telling
You: Nothing is found!

> Can you rule out that an application that has set a global hook is
> actually working correctly? i.e. RealVNC server injects a wm_hook.dll
> into each process space, if such interception was buggy one can imagine
> that it would hurt, ICS may be hit especially since TWSocket is being
> notified about socket events by window messages. View the DLLs linked 
> to a process with ProcessExplorer:

I've downloaded the application above but I don't know how too proceed.
What am I looking for and how do I do to get that information in

> It also may help to see a packet dump logged with Ethereal.

Se answer above...
To unsubscribe or change your settings for TWSocket mailing list
please goto
Visit our website at

Reply via email to