If it was MTU related it would likely not be a “slowness” issue but more of a 
on-off-on-off experience for the end user.  Sounds interference or congestion 
related to me.  Too many connections in connection tracking tables?  Broadcast 
traffic? 

::://Shawn C. Peppers\\:::

> On Feb 19, 2018, at 4:28 PM, RickG <rgunder...@gmail.com> wrote:
> 
> My symptoms exactly Steve. I'm starting to wonder if it's a UBNT thing. My 
> Cambium sector does not show those issues although to be fair I do have a few 
> UBNT towers that run great. IDK!
> 
>> On Mon, Feb 19, 2018 at 2:55 PM, Steve Barnes <st...@pcswin.com> wrote:
>> Yeah everything is on AIRcontrol.  Just can figure it out. 
>> 
>>  
>> 
>> At peak times I can run TCP Btest from PC through CPE to Router on Local 
>> tower2 and get 45-50 Meg.  (10Mhz channel)
>> 
>>  
>> 
>> Btest from Router Tower2 to Router tower1 and get 200Meg.  (AF5x link 250M 
>> capacity Only 50-100M used).
>> 
>> 
>> Tower 1 Connected to GB fiber and can get 700Meg to Dist router at Core due 
>> to traffic. 
>> 
>>  
>> 
>> But from PC through all to Dist router I can only get 8 Mbps at night.  
>> During the morning when traffic is low I can get 45Mbps.  So has to be 
>> buffer, retry, MTU, cpu, etc. but I cant pin point it.  Ping times stay 
>> pretty stable. AMQ and AMC really good on this AP, 90%+. 
>> 
>>  
>> 
>> Giving some serious thought to Preseem.
>> 
>>  
>> 
>> Steve Barnes
>> 
>> Wireless Operations Manager
>> 
>> New Lisbon Broadband
>> 
>> NLBC.COM
>> 
>> PCSWIN.COM
>> 
>> 765-584-2288 ext:1101
>> 
>>  
>> 
>> From: ubnt_users-boun...@wispa.org [mailto:ubnt_users-boun...@wispa.org] On 
>> Behalf Of Chris J. Ruschmann
>> Sent: Monday, February 19, 2018 1:34 PM
>> To: Ubiquiti Users Group <ubnt_users@wispa.org>
>> Subject: Re: [Ubnt_users] MTU
>> 
>>  
>> 
>> Are you running air control or anything else that can aggregate the 
>> performance of your site in some nice easy to read graphs?
>> 
>>  
>> 
>> From: ubnt_users-boun...@wispa.org [mailto:ubnt_users-boun...@wispa.org] On 
>> Behalf Of Steve Barnes
>> Sent: Monday, February 19, 2018 7:38 AM
>> To: Ubiquiti Users Group <ubnt_users@wispa.org>
>> Subject: [Ubnt_users] MTU
>> 
>>  
>> 
>> I am trying to get every last drop out of our internet.  Most towers have a 
>> MikroTik Routing, Netonix doing POE and Switching, Fed by AF5x, and Rockets 
>> or Prism for AP’s.  Sometimes seeing some slow downs I cant account for.  
>> Wondering if MTU or Flow control needs adjusted.
>> 
>>  
>> 
>> The MTU settings are as follows:
>> 
>> MikroTik MTU: 1500  L2 MTU: 1598         Flow Disabled
>> 
>> Netonix MTU: 1528                                       Both
>> 
>> AF5x Up to 9600 Auto                                  Flow Disabled
>> 
>> Rocket MTU: 1500                                         Flow Disabled
>> 
>> Prism MTU: 1500                                           Flow Disabled
>> 
>>  
>> 
>> In your experience should any of these be adjusted?
>> 
>>  
>> 
>> Steve Barnes
>> 
>> Wireless Operations Manager
>> 
>> New Lisbon Broadband
>> 
>> NLBC.COM
>> 
>> PCSWIN.COM
>> 
>> 765-584-2288 ext:1101
>> 
>>  
>> 
>> 
>> _______________________________________________
>> Ubnt_users mailing list
>> Ubnt_users@wispa.org
>> http://lists.wispa.org/mailman/listinfo/ubnt_users
>> 
> 
> 
> 
> -- 
> -RickG
> _______________________________________________
> Ubnt_users mailing list
> Ubnt_users@wispa.org
> http://lists.wispa.org/mailman/listinfo/ubnt_users
_______________________________________________
Ubnt_users mailing list
Ubnt_users@wispa.org
http://lists.wispa.org/mailman/listinfo/ubnt_users

Reply via email to