Le vendredi 08 avril 2011 à 19:05 +0200, Martin Pitt a écrit :
> 
> I mean "GNOME" here, as most of the patches we carry for appindicator
> are against GNOME applications.
> 
> But it really applies to all other upstreams, starting from hplip,
> mumble, etc. 

Hi,

Not that I agree that unity should deprecate the systray for
applications still using it, but dx is upstream for libappindicator so
saying "indicators landed upstream" doesn't really makes sense there.
Nothing stops the hplip or mumble project to start using libappindicator
in their code if they want (it's shipped as standalone source since this
cycle so it doesn't require to ship the indicator stack).

Cheers,
Sebastien Bacher




-- 
ubuntu-desktop mailing list
ubuntu-desktop@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-desktop

Reply via email to