Bonsoir,

Je relance ce (vieux) fil.
Pour répondre à une partie de la question de J-B : le bug ne se produit pas s'il n'y a que du texte. J'ai testé aussi avec un tableau : pas de problème.
Le bug impacte les images et les cadres.

Habituellement, je bascule en production vers une version +1 au moment où celle-ci passe du statut "évolution" à celui de "stable".
Pour l'instant, ce bug me laissera sur la branche 5.1 en février prochain...

Je remets mon message initial ci-dessous.
@+
Luc
------------------------------------------------------------------------

Le 20/09/2016 à 07:40, Luc Mamin a écrit :
Bonjour,

Le bug se produit même avec l'imprimante virtuelle PDF.
Ma première image est intégrée dans le document via Insertion -> Image, puis je la copie/colle ailleurs dans le document.
Les images sont ancrées à la page.
Les cadres texte sont ancrés au paragraphe, je viens de tester l'ancrage à la page, cela ne résout pas le problème.

@+
Luc
Le 20/09/2016 à 06:56, Jean-Baptiste Faure a écrit :
Bonjour Luc,

Le 19/09/2016 à 10:49, Luc Mamin a écrit :
L'export pdf n'est pas bugué parce qu'il n'est pas fait en deux pages sur une
...

Tout fonctionnait et fonctionne très bien avec LO 5.1.5.2

Le bug se produit quelles que soient les imprimantes sélectionnées.
Même avec une imprimante virtuelle PDF ?

Est-ce que le problème se produit aussi avec un document quelconque qui
contient juste du texte ?

L'image est-elle liée au document ou bien embarquée ?

Est-ce que le type d'ancrage du cadre a une influence ?

Bonne journée
JBF


------------------------------------------------------------------------
Mon message initial :

Bonjour
Avec LO 5.2.1.2 sous windows 7.
J'ai très souvent des documents writer que je veux imprimer en "deux pages
sur une", voire même "quatre pages sur une".
Ce sont des documents dont les différentes pages ont le même contenu, c'est
pour faire des économies de papier avant d'imprimer pour l'école.
Ces documents contiennent parfois une image (petite) et toujours un cadre
pour la signature des parents.
Avec LO 5.2.1.2, l'impression "multi pages sur une" conserve les images de
la première page mais les supprime des suivantes. Les cadres de la première
page sont tronqués en largeur et disparaissent des pages suivantes.

L'aperçu avant impression est correct.
L'aperçu dans la fenêtre "Imprimer" n'est pas correct... et l'impression non
plus.

À noter : sur les mêmes documents, l'impression "multi pages sur une" est
correct avec LO 5.1.5.2.

Voir les copies ci-jointes.

@+
Luc
Aperçu_avant_impression_2_pages_correctes.png
<http://nabble.documentfoundation.org/file/n4194008/Aper%C3%A7u_avant_impression_2_pages_correctes.png> Bug_Impression_2_pages_sur_1.png <http://nabble.documentfoundation.org/file/n4194008/Bug_Impression_2_pages_sur_1.png>


--
Envoyez un mail à users+unsubscr...@fr.libreoffice.org pour savoir comment vous 
désinscrire
Les archives de la liste sont disponibles à 
http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne 
pourront pas être supprimés

Répondre à