Hello,

I set the host to maintenance mode and tried to undeploy engine via GUI.
The action in GUI doesn't show an error but afterwards it still shows
only "Undeploy" on hosted-engine tab od the host.

Even removing the host from the cluster doesn't work because the GUI
says "The hosts maekred with * still have hosted engine deployed on
them. Hosted engine should be undeployed before they are removed"

Bye
Am 06.02.2017 um 11:44 schrieb Simone Tiraboschi:
>
>
> On Sat, Feb 4, 2017 at 11:52 AM, Ralf Schenk <r...@databay.de
> <mailto:r...@databay.de>> wrote:
>
>     Hello,
>
>     I have set up 3 hosts for engine, 2 of them are working correct.
>     There is no other host even having broker/agent installed. Is it
>     possible that the error occurs because the hosts are multihomed
>     (Management IP, IP for storage) and can communicate with different
>     IP's ?
>
> Having multiple logical networks for storage, management and so on is
> a good practice and it's advised so I tend to exclude any issue there.
> The point is why your microcloud27.sub.mydomain.de
> <http://microcloud27.sub.mydomain.de> fails acquiring a lock as host 3.
> Probably the simplest fix is just setting it in maintenance mode from
> the engine, removing it and deploying it from the engine as an hosted
> engine host again. 
>
>  

-- 


*Ralf Schenk*
fon +49 (0) 24 05 / 40 83 70
fax +49 (0) 24 05 / 40 83 759
mail *r...@databay.de* <mailto:r...@databay.de>
                
*Databay AG*
Jens-Otto-Krag-Straße 11
D-52146 Würselen
*www.databay.de* <http://www.databay.de>

Sitz/Amtsgericht Aachen • HRB:8437 • USt-IdNr.: DE 210844202
Vorstand: Ralf Schenk, Dipl.-Ing. Jens Conze, Aresch Yavari, Dipl.-Kfm.
Philipp Hermanns
Aufsichtsratsvorsitzender: Wilhelm Dohmen

------------------------------------------------------------------------
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to