Hi Sandro,

I upgraded my 2 host setup + engine (engine is currently on separate
hardware, but I plan to make it self-hosted), and it went like
clockwork. My engine + hosts were running 4.0.5 and 7.2, so after
installing 4.1 release, I did an OS update to 7.3 first, starting with
the engine, then ran engine-setup. I opted to do a 'yum upgrade' on
the the first host, which actually updated all the ovirt packages as
well and rebooted (I'm not sure this is an approved method, but it
worked fine). After the first host was back, I upgraded the second
host from the GUI, but then I ran a yum upgrade to update all the OS
stuff, such as the kernel, libc etc, and rebooted.

Many thanks for making the upgrade process so smooth!

Cheers,

Cam

On Thu, Feb 2, 2017 at 12:19 PM, Sandro Bonazzola <sbona...@redhat.com> wrote:
> Hi,
> did you install/update to 4.1.0? Let us know your experience!
> We end up knowing only when things doesn't work well, let us know it works
> fine for you :-)
>
> If you're not planning an update to 4.1.0 in the near future, let us know
> why.
> Maybe we can help.
>
> Thanks!
> --
> Sandro Bonazzola
> Better technology. Faster innovation. Powered by community collaboration.
> See how it works at redhat.com
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to