Hi at all,

I have correctly deployed an hosted engine using node01 via:

hosted-engine --deploy

Using FC shared storage.

Seems all work good but, when I login in to the ovirt web interface I can't
find the hosted engine under the VM tab (also the node01 server).

So, I have tried to add node02 (no problem) and added the "Data Domain"
storage (another FC share storage).

Now (I Think) I needs to deploy also here the hosted engine but I can't.
There is only one way, to put node02 in maintenance mode but, after that,
"Data Domain" added going down and, when I try to deploy the hosted engine
interface says:

Error while executing action:

Cannot edit Host. You are using an unmanaged hosted engine VM. Please add
the first storage domain in order to start the hosted engine import process.

what is this "first storage domain"?

I have not added the node01 yet because last time hosted engine crashed and
the only way was to restart the installation ....

Note: Hosted engine seems to be correcty deployed because all work good,
but deploy script ended with error:

[ INFO  ] Engine-setup successfully completed
[ INFO  ] Engine is still unreachable
[ INFO  ] Engine is still not reachable, waiting...
[more of these messages]
[ ERROR ] Engine is still not reachable
[ ERROR ] Failed to execute stage 'Closing up': Engine is still not
[ INFO  ] Stage: Clean up
[ INFO  ] Generating answer file
[ INFO  ] Stage: Pre-termination
[ INFO  ] Stage: Termination
[ ERROR ] Hosted Engine deployment failed: this system is not reliable,
please check the issue,fix and redeploy
          Log file is located at

Is related to this bug? https://bugzilla.redhat.com/show_bug.cgi?id=1415822
Users mailing list

Reply via email to