Hi,

On Thu, May 24, 2012 at 9:34 PM, Jean Raby <jr...@inverse.ca> wrote:
> We could finally reproduce the issue and it should now be fixed in the
> nightly builds (sope).

Will there be 1.3.15b or should one install 1.3.15a + updated sope
packages from nightly? And which of the sope packages should be
updated:

sope49-appserver
sope49-sbjson
sope49-xml
sope49-cards
sope49-gdl1-contentstore
sope49-gdl1-postgresql
sope49-gdl1
sope49-ldap
sope49-gdl1-mysql
sope49-core
sope49-mime

And is the nightly version 20120524 or 20120525 where this is fixed?


> The default apache configuration has been updated to allow the caching:
>
> <Directory /usr/lib/GNUstep/SOGo/>
>    AllowOverride None
>    Order deny,allow
>    Allow from all
>
>    # Explicitly allow caching of static content to avoid browser specific
> behavior.
>    # A resource's URL MUST change in order to have the client load the new
> version.
>    <IfModule expires_module>
>      ExpiresActive On
>      ExpiresDefault "access plus 1 year"
>    </IfModule>
> </Directory>

And when updating should one add these changes to the Apache configs manually?

Regards,
Peter
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Reply via email to