The offending user is "der"
drwx------    3 vpopmail vchkpw       4096 May 30 07:44 der

cd der; ls -l
drwx------   28 vpopmail vchkpw       4096 Jul 25 11:14 Maildir

cd Maildir; ls -l
-rw-r--r-- 1 vpopmail vchkpw 264 Jul 25 11:14 courierimapsubscribed
-rw-r--r-- 1 vpopmail vchkpw 3955 Aug 1 14:40 courierimapuiddb
drwx------ 2 vpopmail vchkpw 12288 Aug 1 14:49 cur
-rw------- 1 vpopmail vchkpw 4498 Aug 1 14:49 maildirsize
drwx------ 2 vpopmail vchkpw 8192 Aug 1 14:32 new
drwx------ 2 vpopmail vchkpw 4096 Aug 1 14:52 tmp

cd cur; ls -l
[99 messages, last several shown]
-rw------- 1 vpopmail vchkpw 163847 Jul 31 13:25,S=163777:2,S
-rw------- 1 vpopmail vchkpw 2530 Jul 31 17:09,S=2461:2,S
-rw------- 1 vpopmail vchkpw 3110 Jul 31 21:23,S=3036:2,S
-rw------- 1 vpopmail vchkpw 2537 Aug 1 13:51,S=2459:2,S
-rw------- 1 vpopmail vchkpw 3252 Aug 1 14:18,S=3183:2,S
-rw------- 1 vpopmail vchkpw 1706 Aug 1 14:26,S=1637:2,S
-rw------- 1 vpopmail vchkpw 3413 Aug 1 14:26,S=3347:2,RS

Did that help???? more info needed????

Jeff Hedlund wrote:

Dave Richardson - Lists wrote:

I run Courier1.7/Vpopmail5.2.1/Squirrel1.4.11(?)/Qmail (blah blah).
Recently I've had messages get lost/deleted when I try to move them to another folder. If I use Mozilla, I'd drag-and-drop. If I use Squirrel, I'd mark and move-to-folder.

Some messages move OK, others get lost. The lost ones don't go to Trash, they just disappear. No errors, nothing in the logs.

I've got a theory that most the mail that gets lost on a move is either HTML or has 1+ attachments of any size. The problem doesn't seem to affect all folders of a mailbox/account, but it does seem to be a sticky problem - once a folder goes "bad", it stays bad. Not all users exhibit this problem.

Disk seems ok, etc... looking for debug ideas.

Very strange problem! I wonder what the permissions look like on the "bad" folders..., any idea?


Reply via email to