On 7/1/07, Stone <[EMAIL PROTECTED]> wrote:

On 7/1/07, VDR User <[EMAIL PROTECTED]> wrote:
> Unfortunately I don't have a patch to vdr to handle this but it's
> better then having to install X and all the other unnecessary
> packages...  You can compile and use v4l2-ctl from the current
> mercurial v4l drivers located in the v4l-dvb/v4l2-apps/util dir.
> command is:  v4l2-ctl -s ntsc
> Tested and works.  v4l2-ctl is meant to be a standalone app.

Thanks for this.  I think the Makefile needs another dependency added to

L../../lib -lqt-mt -lXext -lX11 -lm -lpthread
/usr/bin/ld: cannot find -lv4l2
collect2: ld returned 1 exit status

Sorry, my bad.  I just need to start building one directory higher.  Thanks
vdr mailing list

Reply via email to