Hello,
  I am planning to let vdsm use python 2.7.3 for that race condition
was found in subprocess.Popen and threading.Thread in python 2.7.2 on
Fedora 16. The test case could be found in previous mails.
gerrit: http://gerrit.ovirt.org/#change,3638
Python 2.7.3 on Fedora could be got from :
https://bugzilla.redhat.com/show_bug.cgi?id=814492
  Any comments are welcome.

thanks.



_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to