Travis, do you guys make any special configs on the UPS units ?

Gino A. Villarini
[EMAIL PROTECTED]
Aeronet Wireless Broadband Corp.
tel  787.273.4143   fax   787.273.4145

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Travis Johnson
Sent: Wednesday, November 15, 2006 12:26 PM
To: WISPA General List
Subject: Re: [WISPA] External battery on UPS

We tried the $65 deep cycle marine batteries from Walmart. They worked 
OK, but the best batteries we have found so far are the gel deep cycle 
that are used in very large UPS systems. They weigh 110 pounds each and 
are rated at 120 amp/hour and they do that for sure.

We actually have a site out of power right now that has been running on 
two of those batteries for 14+ hours so far and still shows another 8 
hours remaining. This is with three wireless radios, an HP 24 port 
switch and a power rebooter all running off it. :)

Travis
Microserv

Mark Nash - Lists wrote:
> Ah-hah!  I'll give this a try.  Unfortunately the batteries I want to 
> use are $200 each. ;)  Got a recommendation on batteries that will 
> last with constantly being charged by the UPS?
>
> Mark Nash
> Network Engineer
> UnwiredOnline.Net
> 350 Holly Street
> Junction City, OR 97448
> http://www.uwol.net
> 541-998-5555
> 541-998-5599 fax
> ----- Original Message ----- From: "Travis Johnson" <[EMAIL PROTECTED]>
> To: "WISPA General List" <wireless@wispa.org>
> Sent: Wednesday, November 15, 2006 6:13 AM
> Subject: Re: [WISPA] External battery on UPS
>
>
>> You can't use just 1 battery. The APC units want to see 24vdc, so you 
>> need two batteries running in series.
>>
>> It works perfectly, as I have 20+ remote locations running off two 
>> gel type batteries. Make sure you install some type of a fuse on the 
>> positive side of the connection.
>>
>> Travis
>> Microserv
>>
>> Mark Nash - Lists wrote:
>>> I believe I remember some discussion on this list on connecting an 
>>> external battery to an APC UPS.  I'm in the middle of doing it right 
>>> now and am having problems.  The UPS just beep continuously with the 
>>> 'bad battery' light on.  I'm using a Lifeline deep cycle battery.  
>>> Any ideas?
>>>
>>> Mark Nash
>>> Network Engineer
>>> UnwiredOnline.Net
>>> 350 Holly Street
>>> Junction City, OR 97448
>>> http://www.uwol.net
>>> 541-998-5555
>>> 541-998-5599 fax
>>>
>>>
>> -- 
>> WISPA Wireless List: wireless@wispa.org
>>
>> Subscribe/Unsubscribe:
>> http://lists.wispa.org/mailman/listinfo/wireless
>>
>> Archives: http://lists.wispa.org/pipermail/wireless/
>>
>
>
>
-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to