Ok, I think we finally fixed it. It was only happening when it was hot 
because....of a loose wire. The PS that came from Trango already had the 
power connector on it, so we didn't check the set screws that hold the wires 
into the connector. While I was troubleshooting today, one of the wires fell 
out. Both set screws were so loose, I'm suprised they stayed in long enough 
for us to mount the equipment. I tightened them down, and the problem seems 
to be solved.

Cheers,
    Kevin
----- Original Message ----- 
From: "Tom DeReggi" <wirelessn...@rapiddsl.net>
To: "WISPA General List" <wireless@wispa.org>
Sent: Friday, May 14, 2010 6:24 PM
Subject: Re: [WISPA] Trango APEX link trouble


> Sure its possible to have a radio that is failing. All I can say is....the
> easiest and quickest thing to do is to 100% rule out everything else.
> I have to admit, I jumped to think I had a bad radio twice, even go the
> replacements shipped, and both times it ended up being cabling after all.
> The Apexes are pretty solid.
>
> There are so many possible ways CAT5 can go bad. And I know, the odds of 
> two
> cables going bad, (the management and Data) doesn't sound likey, but its
> possible.
> the APEX can be powered up by ether management or data cable. You might 
> want
> to try powering from the other one.
>
> For cable damage, the big things are corrosion on the pins, or a bad crimp
> to one of the pins. Those things are hard to spot, and dont always surface
> for 6 months or so.. Cable blows in the wind, link goes down, or overheats
> or shuts down because not getting enough current or to much while shorting
> out.
>
> Now when the APEXs first came out (like the first batch) there was a
> manufacturering flaw with a part that I think effected Ethernet life, but
> Trango proactively recalled them, like days after they shipped, and gave
> free repairs on it. (I was impressed, very responsibly done) But that was
> ages ago.
>
> Tom DeReggi
> RapidDSL & Wireless, Inc
> IntAirNet- Fixed Wireless Broadband
>
>
> ----- Original Message ----- 
> From: "Kevin Sullivan" <kevin.sulli...@alyrica.net>
> To: "WISPA General List" <wireless@wispa.org>
> Sent: Friday, May 14, 2010 8:49 PM
> Subject: Re: [WISPA] Trango APEX link trouble
>
>
>> It's been running six months without a dropped packet. Cable run is ~100
>> feet, maybe a little less. We were powering it over the data port, but we
>> switched to the management port today. We checked the power output on the
>> PS, and with the power supply plugged into the power injector, but the
>> radio
>> not actually working, we got -47.8v. That makes me think it is unlikely 
>> to
>> be an actual power supply issue.
>>
>>    I'm starting to wonder if it is heat related somehow. The problem
>> started at around 10:00am today, and now that it's nearing six and 
>> cooling
>> down, the link came back up and started working fine. I can't think what
>> else it would be related to... maybe the power injector doesn't like it
>> when
>> it gets warm? I have a new power injector coming from Trango -- I'm
>> thinking
>> maybe the current power injector has a bad component that doesn't react
>> well
>> to heat.
>>
>> Kevin
>>
>>
>> ----- Original Message ----- 
>> From: "Brad Belton" <b...@belwave.com>
>> To: "'WISPA General List'" <wireless@wispa.org>
>> Sent: Friday, May 14, 2010 1:39 PM
>> Subject: Re: [WISPA] Trango APEX link trouble
>>
>>
>>> How long have you had the link installed?
>>>
>>> How long is the Ethernet cable that you are running the PoE on?
>>>
>>> Are you powering the unit over the management port or the data port?
>>>
>>> We had trouble keeping an Apex unit powered up some time ago.  It would
>>> run
>>> for 15min to an hour and then stop.  Turned out even though the Ethernet
>>> cable was only 250-260' we determined we need to power the unit via a
>>> shorter cable run.  Once we did that the problem hasn't arisen again
>>> since.
>>>
>>> The odd thing is we have several Apex radios running without trouble on
>>> cables even longer than the 250-260' cable this unit was running on.
>>>
>>> Best,
>>>
>>>
>>> Brad
>>>
>>>
>>> -----Original Message-----
>>> From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On
>>> Behalf Of Kevin Sullivan
>>> Sent: Friday, May 14, 2010 3:26 PM
>>> To: WISPA General List
>>> Subject: [WISPA] Trango APEX link trouble
>>>
>>> Hello,
>>>    We have an 11ghz Trango APEX link up for one of our incoming lines,
>>> and
>>> it went down this morning. There is no link light on either the 
>>> managment
>>> or
>>> traffic port on one end. We unplugged-and-replugged the power on it, and
>>> it
>>> came back up for fifteen to twenty minutes, then crashed again. I've 
>>> been
>>> trying to get a hold of Trango tech support, but so far it's been 
>>> several
>>> hours and I just keep getting voice mail. Has anyone else seen anything
>>> like
>>> this?
>>>
>>> Thanks,
>>>    Kevin
>>>
>>>
>>> ----------------------------------------------------------------------------
>>> ----
>>> WISPA Wants You! Join today!
>>> http://signup.wispa.org/
>>> ----------------------------------------------------------------------------
>>> ----
>>>
>>> WISPA Wireless List: wireless@wispa.org
>>>
>>> Subscribe/Unsubscribe:
>>> http://lists.wispa.org/mailman/listinfo/wireless
>>>
>>> Archives: http://lists.wispa.org/pipermail/wireless/
>>>
>>>
>>>
>>>
>>> --------------------------------------------------------------------------------
>>> WISPA Wants You! Join today!
>>> http://signup.wispa.org/
>>> --------------------------------------------------------------------------------
>>>
>>> WISPA Wireless List: wireless@wispa.org
>>>
>>> Subscribe/Unsubscribe:
>>> http://lists.wispa.org/mailman/listinfo/wireless
>>>
>>> Archives: http://lists.wispa.org/pipermail/wireless/
>>
>>
>>
>> --------------------------------------------------------------------------------
>> WISPA Wants You! Join today!
>> http://signup.wispa.org/
>> --------------------------------------------------------------------------------
>>
>> WISPA Wireless List: wireless@wispa.org
>>
>> Subscribe/Unsubscribe:
>> http://lists.wispa.org/mailman/listinfo/wireless
>>
>> Archives: http://lists.wispa.org/pipermail/wireless/
>
>
>
> --------------------------------------------------------------------------------
> WISPA Wants You! Join today!
> http://signup.wispa.org/
> --------------------------------------------------------------------------------
>
> WISPA Wireless List: wireless@wispa.org
>
> Subscribe/Unsubscribe:
> http://lists.wispa.org/mailman/listinfo/wireless
>
> Archives: http://lists.wispa.org/pipermail/wireless/ 



--------------------------------------------------------------------------------
WISPA Wants You! Join today!
http://signup.wispa.org/
--------------------------------------------------------------------------------
 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to