Am Freitag, 17. November 2017 09:22:52 UTC+1 schrieb Gunnar Maronde:
> I just updated my zammad installation from Version 1.5 to 2.1 via "apt-get 
> install zammad". By doing that, elasticsearch was also installed, which I 
> did not use before. When I try to open the Reporting in the Web GUI, I get 
> the message 
> Elasticsearch need to be configured! (see attached screenshot)
> What has to be done for the Configuration? I am running a Debian 8.9 
> jessie installation. 

Open Source as Download || Easy to use as SaaS
You received this message because you are subscribed to the Google Groups 
"zammad-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
To view this discussion on the web visit
For more options, visit

Reply via email to