On Thu, Aug 29, 2013 at 3:36 PM, Sebastian Ramacher <sebasti...@pwmt.org>wrote:

> On 2013-08-28 22:07:42, Marwan Tanager wrote:
> > On Wed, Aug 28, 2013 at 11:30:48AM +0200, Moritz Lipp wrote:
> >
> > Hi.
> >
> > > > Personally, I have the same problem, and I don't know why it
> happens, so I
> > > > can't be very helpful on this one.
> > >
> > > This works just fine for me under Arch Linux. In zathura we use the
> > > selection which is conventionally used for copying and pasting.
> >
> > I use Zathura under Ubuntu, not Arch, but I don't know if this implies
> > anything.
> So I just tried it on Ubuntu (running Xfce), selected some text, used
> the middle mouse button to insert into a text editor and everything
> worked.
> Maybe we should make the buffer configurable?

I don't use the mouse. I paste using Ctrl-v after selecting the text (which
just pastes the last clipboard contents that don't belong to Zathura).
Actually, I don't have a mouse; only a touchpad, and I hate using it, and
don't know what the equivalent of the middle mouse botton would be on the

In Zathura, I expect everything to be doable by the keyboard, which, I
think, is what it is good at, and the reason why I love using it.
zathura mailing list

Reply via email to