I tried the default one I thought, but I checked and it turns out I had put a copy of that (probably adapted, can't remember) in the ~/.local/share/zim/templates/html folder. Removed those and now it works fine.. Thanks!

On 01-08-14 12:52, Jaap Karssenberg wrote:

The template you use needs to be upgraded to the new parameters (documented in the manual). All templates shipped with the new version should use the new parameters.



On Fri, Aug 1, 2014 at 12:17 PM, Paulo van Breugel <p_vanbreu...@yahoo.com <mailto:p_vanbreu...@yahoo.com>> wrote:

    Perhaps you can have a look at the export function as well. When
    exporting a single page recursively (i.e., a sub-node) or the
    whole notebook, I get at the end of the export process a window
    with many warnings (one per page I assume):

    WARNING: No such parameter: zim
    WARNING: No such parameter: page

    The webpages are created, but with empty pages:



    Backlinks: none


    On 01-08-14 10:59, Jaap Karssenberg wrote:
    On Fri, Aug 1, 2014 at 10:56 AM, Paulo van Breugel
    <p_vanbreu...@yahoo.com <mailto:p_vanbreu...@yahoo.com>> wrote:

        Great work! And you didn't even mention, I think, my
        favourite: the source view plugin. Unfortunately, it is also
        the one thing that didn't work. When trying to open, I got
        the message copied below:

    I had the exact same experience this morning :(  Trusted the test
    suite to check it, but apparently missed something. Will need to
    fix that, so won't be long till 0.62 ...



Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to