53: Why not add this struct to libbe_priv.h where the other structs live?
294, 2208: The comment should spell out variable names (altroot) for clarity
333: Mounted -> Mount
529: mflag can go away. Just pass 0 on 552.
546: failed to -> failed to mount a
547: dataset mountpoint -> dataset. Mountpoint
575: boolean_t seems a better choice since this function only has 2 states to
return. Also calls to this function then don't have to compare against an int.
592: zone -> zone root
628,629 Add periods
625-629 Consistent capitalization
679 get -> "" an extra get
702: Spell out altroot in comment; alternate root
644,715,750... "zone_mounted_here" the "here" is ambiguous, suggest just
846: The -> This
1409,1450: err isn't needed. Just call strerror(errno) on 1453
1412: if "zoned" is meant to be a delegated zone then it should be spelled out
1447: for -> "" typo
1922: "the where" -> "to where"
2151, 2221: strcat() -> strlcat()
> Evan Layton wrote:
>> Hello All,
>> We're down to the wire on the zone support changes to SNAP upgrade and are
>> looking for code review comments. We'll be taking comments up until COB
>> October 7th. Your comments are as always welcome and appreciated.
>> Defect 3686 is the blocker bug that was submitted to cover this work and the
>> webrev is available at:
>> Thank you in advance for your comments and help!
>> caiman-discuss mailing list
>> [EMAIL PROTECTED]
> I will review this today, Monday October 6.
> caiman-discuss mailing list
> [EMAIL PROTECTED]
zones-discuss mailing list