Previously Charlie Clark wrote:
> Am 06.07.2007 um 17:22 schrieb yuppie:
> >I can live with that approach, but would like to see CMF 2.1 adjusted:
> >
> >'getToolByInterfaceName' is a completely misleading method name if  
> >tools will not become utilities. This method has no 'context' (or  
> >'REQUEST') argument, so it can't return tools. It returns  
> >utilities. 'getUtilityByInterfaceName' would be a much better name  
> >for a 'getUtility' replacement used in untrusted code.
> This makes a lot of sense to me. Did it get included in the last beta  
> or is it roadmap stuff?

It is included.


Wichert Akkerman <[EMAIL PROTECTED]>    It is simple to make things.                   It is hard to make things simple.
Zope-CMF maillist  -

See for bug reports and feature requests

Reply via email to