> Well you know that Zope does not skip with any DA (except the one
> for Gadyfly). So I am not in the position to replace anything in the Zope
> core that does not exist :-) 
There is lib/python/shared/DC/ZRDB in the Zope core.
These are generic classes used by almost all thirdparty
database adapters. If you take a look at
lib/python/shared/DC/ZRDB/DA.py even it's docstring says
'Generic Database adapter'.
So at first sight at your post, I (and possibly the others)
understood that you want to do something (replace) with
generic ZRDB module (that definitely exists in zope core).
This would cause thirdparty DAs to break so that is why
you get such comments.

Maciej Wisniowski
Zope-DB mailing list

Reply via email to