Is there any clear way for stuff which used to work under the old api to
be migrated to 2.2? I'm presently unable to create tinytables as super
user (presumably because they lack the relevant attributes). I used to
be able to access them anonymously, but am unable to under 2.2.

For the non-expert what would we have to do to get up to speed on what
needs to be hacked to get these things to go? It's not clear whether I
need to hack the implementation of tinytable or if the objects in the fs
or .zexp are bad or all are outdated. There must be a lot of older
databases which will encounter this and similar problems.
Robin Becker

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to