>>> Robin Becker wrote
> Is there any clear way for stuff which used to work under the old api to
> be migrated to 2.2? I'm presently unable to create tinytables as super
> user (presumably because they lack the relevant attributes). I used to
> be able to access them anonymously, but am unable to under 2.2.

I'm getting the feeling (from playing a bit) that the current CVS
new security system requires products to be changed to work again - 
would anyone else like to confirm this? Is it deliberate, or will 
there be a backwards-compatible mode?


Anthony Baxter     <[EMAIL PROTECTED]>   
It's never too late to have a happy childhood.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to