Yes, there is still a "compiler module" bug in Zope 2.4.3 that will cause
crashing under any Python version.  Please wait for Zope 2.4.4 (ETA unknown)
or upgrade to Zope 2.5.0b4 (which already has the fix).

- C

----- Original Message -----
From: Harald Koschinski
To: Anthony Baxter
Cc: Matthew T. Kromer ; Leonardo Rochael Almeida ; Ralph Arenz ; zope-dev
Sent: Monday, January 21, 2002 4:23 AM
Subject: [Zope-dev] Re: Python 2.1.2 does not fix the signal 11 crashing
problem !!!!!!!!!!!


Anthony Baxter wrote:

Harald Koschinski wrote
Hallo,after switching to python 2.1.2 compiled with GC
(intranet:/usr/local/src/Python-2.1.2 # ./configure --without-pymalloc)the
crashes are back again :-(((((((((((((((((((((((
Which version of Zope?
2.4.3

Does it have the RestrictedCompiler fix?
Good question - next question please :-(((

I am again a little bit confused - I thought that the problem is only in the
GC module of Python because zope is running without any crashes when I
disable GC.

As far as I am aware, Zope 2.4 includes it's own version of theCompiler
code, and the current release of 2.4 still has the stacksizebug.Anthony

Matthew: Can you give the final answer ???


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to