> I'm beginning to wonder whether Zope 2.7 shouldn't require Python
> 2.1.3 rather than 2.2.2.  The original motivation for requiring 2.2.x
> was to allow easy backporting of Zope 3 components, and that is no
> longer a goal.  I've asked Brian to review the version decision in
> this light.

Without python 2.2 zope will continue to harbor remotely exploitable
zlib-based memory exhaustion attacks. FWIW
Jamie Heilman                   http://audible.transient.net/~jamie/
"We must be born with an intuition of mortality.  Before we know the words
 for it, before we know there are words, out we come bloodied and squalling
 with the knowledge that for all the compasses in the world, there's only
 one direction, and time is its only measure."          -Rosencrantz

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to