On Monday 13 January 2003 7:46 pm, Casey Duncan wrote:

> I personally feel like Zope should run on 2.2.x whether required or not.
> Requiring 2.2.x does have the advantage of limiting the possible blessed
> configurations on which Zope will run, thereby making development, support
> and bug fixing that much easier.

Im not sure thats true. Having less strict version requirements means that 
there will be *more* *people* doing the development, support, and bug fixing. 

Toby Dickenson

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists -
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to