Alexander Limi wrote:
On Wed, 31 Oct 2007 21:29:36 -0700, Andreas Jung <[EMAIL PROTECTED]> wrote:

The recommendation is still "System python is evil, evil, evil" (quoting

Sure, but if you ever want to be able to tell users to do:

easy_install plone

to get their Plone site, it's a necessary evil evil evil. ;)

I don't think the System Python argument is the most important here. It's more important that Python 2.4 will start looking unsupported and third party libraries will start depending on Python 2.5 before long, if not already.


Author of `Professional Plone Development`, a book for developers who
want to work with Plone. See

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to