On Nov 1, 2007, at 9:50 AM, Sidnei da Silva wrote:

I would like to point out that on this thread people are getting too
tied up with restrictions about *installing* stuff on the system
Python and forgetting that for example, buildout will not install
stuff on the system Python, but people might want to run a Zope (2)
buildout on Python 2.5 just because it's the Python they have
installed.

Agreed. I almost mentioned this as an "otoh" in one of my previous posts.

I think buildout should work harder to get along with system Python. I intent to spend some effort on this. Martijn has suggested an option to ignore site-packages which may go a long way.

Of course, this has nothing to do with 2.5. :)

Jim

--
Jim Fulton
Zope Corporation


_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to