I would like to point out that on this thread people are getting too
tied up with restrictions about *installing* stuff on the system
Python and forgetting that for example, buildout will not install
stuff on the system Python, but people might want to run a Zope (2)
buildout on Python 2.5 just because it's the Python they have

Now, putting Limi's proven incapability to start a discussion without
causing major commotion from our fellow developers, let's rephrase the

Will Zope 2 be supported on Python 2.5, regardless of whether it's a
system-installed Python or not? I think we are closely approaching the
EOL for Python 2.4. Supposedly when Python 2.6 comes out next year
Python 2.4 will be officially discouraged and will not receive any
more fixes other than security fixes.

I believe this is a critical issue and the interested parts need to
work together on it. Maybe the Plone Foundation and the Zope
Foundation can work together and setup a bounty to fund some developer
to do this work?

Sidnei da Silva
Enfold Systems                http://enfoldsystems.com
Fax +1 832 201 8856     Office +1 713 942 2377 Ext 214
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to