Tres Seaver wrote:
Please separate out the dependency problem from NIH:  in this case,
zope.i18n predates the NIH package by *years* (the i18n support was the
topic of the *first* extra-mural Zope3 sprint, in January of 2002).

Actually no, if I understand Philipp's comment correctly, the NIH problem *they* suffered from was because of the dependency problem that zope.i18n suffered from.

Given they have a solution without the dependency problems, maybe we should use it?



Simplistix - Content Management, Zope & Python Consulting
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to