Hi All,

I'm looking to get RestrictedPython working in Python 2.5.
Has any work been done on this so far?

My first question is about the "right" way to get a checkout that I can develop in now. In years gone by, I would have created a branch of the whole of zope 3, checked it out and then started work.

Since eggification, I'm not sure what to do...
What I was planning on doing was creating a branch of RestrictedPython, checking that out and then manually checking out any dependencies from svn. Is there a "better" way to do this with easy_install or some such?



Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to