Martijn Faassen a écrit :
(...)



I think the term 'develop' is badly chosen. You are right if you argue while having the meaning of 'develop' in mind. You are explaining what you think a 'develop' option should be. A 'develop' option means: "I want to 'develop' on this package, so I want it active, otherwise I don't put 'develop'".

But probably the feature has been created before the name 'develop' was chosen, and it should have an other name ('egg_path'? 'local_egg'?). However something has to be done because some people find it not logical, some other people will probably have headaches with it.

The two easiest choices are 1) issue a clear warning in stderr, or 2) rename 'develop' to something else.

Christophe



Regards,

Martijn

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )



_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to