On Tue, Sep 9, 2008 at 2:37 PM, Dieter Maurer <[EMAIL PROTECTED]> wrote:
> The syntax would be a bit more cumbersome -- but on the other
> hand, it would be more explicit :-)

Seems to me zope.component.getMultiAdapter(...) is sufficient as-is,
and shares the benefit of explicitness.

That's sufficient for me.


Fred L. Drake, Jr. <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to