On Mon, Oct 27, 2008 at 3:42 PM, Andreas Jung <[EMAIL PROTECTED]> wrote:
> Why do we need these backports on the current maintenance branches?

They are small cleanups that could potentially allow someone to run
Python 2.5 or 2.6 if they really really really wanted to, but note
should be made that it would be completely and utterly unsupported.

-- 
Sidnei da Silva
Enfold Systems
http://enfoldsystems.com
Fax +1 832 201 8856
Office +1 713 942 2377 Ext 214
Skype zopedc
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to