Andreas Jung wrote:
> On 27.04.2009 17:07 Uhr, Martin Aspeli wrote:
>> Andreas Jung wrote:
>>> What would be disappointing?
>> To be unable to use new packages from an updated Zope Toolkit.
>> It may be that some (many?) packages won't work with Zope 2.10, but if 
>> we get the kind of dependency isolation we're talking about, I'd wager 
>> that quite a few packages would work if pulled in independently.
> Would it be much work bringing Plone 3.X to Zope 2.12?

It would be interesting to make it optional. I don't think we can make 
it required - too big a change for people using Plone 3.x and expecting 
forwards compatibility with new versions.


Author of `Professional Plone Development`, a book for developers who
want to work with Plone. See

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to