Am Montag 27 April 2009 16:44:17 schrieb Martijn Faassen:
> Hi there,
> What do people feel about dropping Python 2.4 support in the Zope
> Toolkit? I.e. new releases of packages in the Zope Toolkit (handwave
> vaguely as we *still* don't have a canonical list) only have to work in
> Python 2.5 (and preferably 2.6), not Python 2.4 anymore.

It may well be that people (even I myself) use e.g. zope.interfaces or some 
other package in some Zope related or unrelated product where it is necessary 
due to some other dependencies to maintain Python 2.4 compatibility.

Therefore I would rather not suggest to drop support for Python 2.4, however, 
if this is a major blocker, it's acceptable (for me).

Best Regards,

GPG key ID: 299893C7 (on keyservers)
FP: 0124 2584 8809 EF2A DBF9  4902 64B4 D16B 2998 93C7
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to