Following your link it works for me too.
Turned out I use a firefox plugin that if I enter a url without specifying
a protocol, it tries https first. https://svn.zope.org redirects to the cvs.

Regarding repos, I once did a full git mirror of the full svn.zope.org. I
try to see if I can recreate single repos from it by moving stuff around
and modifying the history.

git svn clone is dog slow with svn.zope.org.



On Thu, Jan 10, 2013 at 11:48 AM, Jens Vagelpohl <j...@dataflake.org> wrote:

>
> On Jan 10, 2013, at 11:23 , Patrick Gerken <do3cc...@googlemail.com>
> wrote:
>
> > I wanted to fix some logging in Products.SiteErrorLog, but I am confused
> where to go to.
> >
> > zopefoundation on github has a small number of repos but not
> Products.SiteErrorLog.
> > http://svn.zope.org shows me a web view of our old cvs server.
> >
> > There is something wrong. Can I help with something?
>
>
> Going to http://svn.zope.org works fine for me. I see the expected SVN
> repositories.
>
> The GitHub migration happens on an as-needed basis. Package maintainers
> may request to have packages migrated or, like Jim and Tres are already
> doing, migrate packages themselves. There is no full migration of all
> svn.zope.org content.
>
> For those packages that are fully migrated you will have obvious markers
> on the package in svn.zope.org, such as the package being read-only.
>
> jens
>
>
>
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> https://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  https://mail.zope.org/mailman/listinfo/zope-announce
>  https://mail.zope.org/mailman/listinfo/zope )
>
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to