On Apr 10, 2007, at 4:25 AM, Christian Theune wrote:


Am Montag, den 09.04.2007, 10:58 -0400 schrieb Jim Fulton:
On Apr 5, 2007, at 9:08 AM, Christian Theune wrote:


we're starting work on an application that we're going to use Zope 3.4
for and that I'd like to base on the eggs. That should give me the
chance to clean up some of the egg dependencies.


First thing that I found: ZODB 3.4 eggs just require

Zope 3.4 I assume.

ZODB3, but don't
state a version. This should currently be "ZODB3>3.7" and would
move to
"ZODB3>=3.8" in the future, right?

Why?  Unless they depend on a particular feature, such as Blobs. I
see no reason to be specific.

Ah, sorry. I forgot to mention that there is code in Zope 3.4 that uses
doom (formlib) and requires ZODB 3.8 therefor. I noticed because of

Only that code should depend on 3.8 then,


Jim Fulton                      mailto:[EMAIL PROTECTED]                Python 
CTO                             (540) 361-1714                  
Zope Corporation        http://www.zope.com             http://www.zope.org

Zope3-dev mailing list
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to