Hi All,

As a newcomer to the world of setuptools, I'm excited by the prospect of automatic dependency handling.


However, with the eggification of Zope 3, this leaves me wondering: if I have a package that relies of a certain version of Zope 3, what do I put in as the dependency in setup.py?

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk

_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to