Thomas Lotze wrote:
Log message for revision 79117: - moved IPossibleSite and ISite from zope.app.component to zope.location
This is an interesting move. I can settle with the idea, but I wonder this was discussed... Last time I remember we were discussing the idea of a package a la zope.site or zope.componentsite... (Also, as long as we're moving things, I wouldn't mind renaming ISite to IComponentSite).
-- http://worldcookery.com -- Professional Zope documentation and training _______________________________________________ Zope3-dev mailing list Zope3firstname.lastname@example.org Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com