On Wednesday 22 August 2007 09:37, Philipp von Weitershausen wrote:
> Thomas Lotze wrote:
> > Log message for revision 79117:
> > - moved IPossibleSite and ISite from zope.app.component to
> > zope.location
> This is an interesting move. I can settle with the idea, but I wonder
> this was discussed...
There was an E-mail pointing this out. I remember giving +1.
> Last time I remember we were discussing the idea
> of a package a la zope.site or zope.componentsite... (Also, as long as
> we're moving things, I wouldn't mind renaming ISite to IComponentSite).
-1 on IComponentSite
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope3-dev mailing list