On 8/22/07, Philipp von Weitershausen <[EMAIL PROTECTED]> wrote:
> this was discussed... Last time I remember we were discussing the idea
> of a package a la zope.site or zope.componentsite...
I certainly find zope.componentsite better, because the name actually
explains what it's about.
> (Also, as long as
> we're moving things, I wouldn't mind renaming ISite to IComponentSite).
Fred L. Drake, Jr. <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller
Zope3-dev mailing list