On 22 Aug 2007, at 15:52 , Stephan Richter wrote:
On Wednesday 22 August 2007 09:37, Philipp von Weitershausen wrote:
Thomas Lotze wrote:
Log message for revision 79117:
- moved IPossibleSite and ISite from zope.app.component to
This is an interesting move. I can settle with the idea, but I wonder
this was discussed...
There was an E-mail pointing this out. I remember giving +1.
Yup, found it .
Last time I remember we were discussing the idea
of a package a la zope.site or zope.componentsite... (Also, as
we're moving things, I wouldn't mind renaming ISite to
-1 on IComponentSite
Do you have any reasons other than that ISite is a "widely understood
term in Zope 3 now and everyone knows about it"  (which I
personally think is naive thinking, given that we'd like to make
terminology as easy as possible for newbiews and my experience says
that ISite is anything but intuitive).
Zope3-dev mailing list