--On 28. November 2005 15:52:25 +0100 Gerhard Schmidt <[EMAIL PROTECTED]> wrote:

Sure I object. Why should perfectly working code be removed. There is
no alternativ for heavy loaded sites which need integration of apache
and zope. mod_proxy is no alternativ because it raises the load even

I've seen lots of heavy loaded Zope sites - I've not seen a single one using FastCGI. Can you give us some number about the FastCGI performance compared to the standard mod_rewrite approach? Let numbers speak....But please read carefully...I wrote about deprecating the module but not about removing it as in my original posting. We want o make clear that FCGI is not supported.
You are of course free to use it as long as you need.


Attachment: pgpxmCqVb51yR.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to