1. It appears that dependencies are checked twice: in driver:run() and driver:test(). Isn't this redundant, or am I missing something?.
2. The parameters $testSetPrefixes and $testCasePrefixes of driver:run() and driver:fots-run() have misleading names. They don't hold prefixes anymore but full test-set and test-case names. Can you rename to just $testSets and $testCases? -- https://code.launchpad.net/~zorba-coders/zorba/fots_driver/+merge/133988 Your team Zorba Coders is subscribed to branch lp:zorba. -- Mailing list: https://launchpad.net/~zorba-coders Post to : firstname.lastname@example.org Unsubscribe : https://launchpad.net/~zorba-coders More help : https://help.launchpad.net/ListHelp